Настройка на хостинге PHP

Новый WordPress 5- серии, новый шаблон-конструктор AB-Inspiration 8-серии и его премиум плагины требуют самой современной PHP версии 7 или выше.

Для этого, необходимо войти в панель управления своего хостинга и установить PHP7.1 или выше.

Покажем это на примере хостинга Timeweb, поскольку на нем расположены более 3000 блогов наших клиентов.

После входа нажмите кнопку «Сайты», и затем на зеленую шестеренку, как показано на рисунке:

Далее, установите PHP7.1, или выше: